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--------------------------------------------------------------------------------- 

Setting the Code Format - 
 
From the main screen: 
 

1. Select Tools -> Page Options. 
 
2. Select the HTML Source Tab. 
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3. Check Tag names are lowercase box. 
 
4. Check Attribute names are lowercase box. 

 
5. Click OK. 
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--------------------------------------------------------------------------------- 
How to Map a Network Drive - 

 
PC (Windows 2000/98/XP/NT/ME): 
 

1. Right-click on My Network Places. 
 

2. Select Map Network Drive. 
 

3. If you are not already logged into the ADILSTU domain, click Connect using a 
different user name and connect as User Name: ADILSTU\ULID and your 
Password (use your ISU e-mail password). 

 
4. Choose a drive that is not in use. 

 
5. For the Folder, type in \\server\share 
 

 
 
6. Click the Finish button. 
 
7. You may need to enter your ULID and network password to access the Web site’s 

share. 
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--------------------------------------------------------------------------------- 
How to Open Your Web Site – 

 
1. Start > Programs > FrontPage. 

 
2. File > Open Site. 

 
For a site located on a Web server: 

1. In the dialog box’s Web Name field, type the URL of the Web site, and then click 
Open. 
 

2. A Network Password dialog box will appear and prompt you to enter your ULID, 
Password, and Domain (if needed). For example: rgredbi, *****, ISUNET. You 
may have to enter your ULID with the domain listed in front of it instead: 
ADILSTU/rgredbi and then your password. 
 

3. Click OK. 
 

For a site located on a network: 

1. In the dialog box, use the Look in pull-down box to find the network drive and 
folder containing the Web site you want to open. 
 

2. Select the Web site folder you want and then click Open. 

Rule #1: Login to your Web site once a day or at least once a week – so you won’t 
forget how to do it and to check on your Web site’s folders. 
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--------------------------------------------------------------------------------- 
How to Understand Your Web Site’s Folder Structure - 
 

 
 
In your Web site’s main directory there should be:   
 

• one folder for each main navigation area of your site (each folder contains its own 
“index.shtml” file, which is that area’s front page, and the pages that make up that 
navigation area) 

 
• a single “index” file (or “default” on a Windows server) in the main Web 

directory (the site’s home page) 
 

• an “images” folder (contains all your site’s images) 
 

• a “common” folder (contains the site’s cascading style sheets-site.css, 
structure.css, rotating content files, etc.)  
 
Further description: A cascading style sheet (CSS) makes it possible for a Web 
developer to make a style change in one place (the CSS) and it will be applied 
automatically to all specified Web pages. The CSS outlines your Web site’s text 
font, size, style, color, link color, etc.  Therefore never apply a font to the text you 
type into a Web page, because the font will be automatically applied by the CSS. 
In addition the structure.css controls the placement of text and images on the Web 
page.  Do not insert layout tables to control placement of text/images on a page. 
 

• an “includes” folder (contains the site’s footer & header, navigation menu, etc.) 
 
Further description: “includes” are a few lines of HTML code that allow you to 
change and save a unit of information (like a word in your site’s footer) in one file 
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and this change will be applied across all pages of your site. For example, you can 
delete a link from your left-side navigation menu just by removing that link in the 
navigation’s “include” file and all your pages’ left-side navigation menus will be 
changed. 

 
--------------------------------------------------------------------------------- 
How to Open a Web Page – 
 

1. File > Open. 
 
2. In the list of folders and files, double-click on the folder you need to open and 

then select the appropriate file with your cursor.  You may have to browse first to 
find the share you mapped to above. 

 
3. Click Open. 

 
--------------------------------------------------------------------------------- 
How to View a Web Page’s HTML Code – 
 

1. Click the Code tab in the bottom left-hand corner of your FrontPage interface.   If 
you need to get out of the Code view, click the Design tab. 
 

 
 
--------------------------------------------------------------------------------- 
How to Edit a Web Page – 
 
When you map to your server’s Web share directory, and open any page in that 
directory, you are opening a LIVE file and all saved changes to the page will be LIVE 
on your Web site instantaneously. You should always first make your edits on a copy of 
the LIVE page.  After you make the edits on the copy, test it out by previewing the page 
in your browser, and then, if the edits are accurate, copy it over the LIVE file. 
 

1. Open the Web page you need to edit. 
 

2. File > Save As. 
 

3. Name the file copy1 or something akin to that (type it in File name field). 
 

4. Click Save. 
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5. Make the edits and Save again. 
 

6. Preview the page in your Web authoring software (see below). 
 

7. If the changes you made are sufficient and accurate, click File > Save As. 
 

8. Save this file over the LIVE file that needs the edits by renaming the copy the 
exact name of the LIVE page and clicking the Save button. 

 
9. Click Yes to overwrite the original file with the one you just accurately edited. 

 
10. Check the LIVE page in your Internet Explorer or Netscape browser to make sure 

everything is accurate. 
 

11. Delete the test page (i.e., copy1). 
 
--------------------------------------------------------------------------------- 
How to Preview an Edited Web Page in Your Web Authoring Software  
 

1. Click the Preview tab in the bottom left-hand corner of your FrontPage interface. 
 
--------------------------------------------------------------------------------- 
How to Create a New Web Page – 
 

1. Click on the Web Site tab to view the folders within your Web site. 
 

 
 



 

 9

2. Double-click on a folder to open it and select an existing file in one of your Web’s 
folders by clicking it once. 
 

3. Right-click and choose Copy (right-click on a PC). 
 

4. Right-click and select Paste (the file will be automatically named index-
copy(1).shtml  or Copy of index.shtml). 
 

5. Select the pasted file, right-click again and choose Rename. 
 

6. Give this file a new, appropriate name (keep the shtml, .html, .stm, etc.) and press 
Enter.  
 

7. Double-click to open the file and delete all the inappropriate text. Then type in 
whatever content you need. 
 

8. Once you have completed editing the Web page, save it. 
 

Rule #2: Do not copy/cut and paste from Microsoft Word, e-mail, or a browser 
into FrontPage - When copying/cutting and pasting text from Microsoft Word into 
FrontPage, first paste the text into Notepad (Start > Programs > Accessories > Notepad), 
and then copy/cut and paste the text into FrontPage from Notepad.  When someone 
copies/cuts and pastes text directly from Microsoft Word into FrontPage, the process 
causes problems by adding miscellaneous Word code in with the Web page’s clean 
HTML code; Notepad removes this extraneous Word code.  
 

Rule #3: No spaces - Use the space bar when entering text only when it is 
absolutely necessary, such as at the end of a sentence. Do not use the space bar or a tab to 
create white space in a Web page. In addition, when naming HTML, Word, PDF, Excel 
or any other files that will be used in a Web site, never put a space in between words in a 
file name. For example, instead of Redbird Card.pdf, you should name the file 
redbird_card.pdf or, better yet, redbirdcard.pdf (all in lowercase letters). It is best if the 
file’s name makes common sense and indicates the file’s content/subject. 
 

Rule #4: Consistent wording – Ensure that the Web site’s text is consistent in 
terms of size, capitalization, placement, wording, etc..  The size and the font of all text in 
a Web site is controlled by your site’s cascading style sheet (CSS), so never apply a 
specific font (Arial) or size (4 ) to the site’s text (see the “common” folder on page #6 for 
more information).  Do not underline or italicized words on Web pages unless absolutely 
necessary, such as a book title.  Underlined words make people think the word is a link 
and italics cannot be easily read on a computer screen. 
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--------------------------------------------------------------------------------- 
How to Create a New Folder - 
 

1.  Click on the Web Site tab to view the folders. 
 

2. Right-click within the white space of the FrontPage window. 
 

 
 

3. Choose New > Folder. 
 

4. Name the folder and press Enter. 
 
--------------------------------------------------------------------------------- 
How to Title a Web Page – 
 

With the page opened: 
 

1. Choose File > Properties. 
 
2. Type an appropriate title for the page in the Title field. 

 
3. Click OK. 

 
4. Choose File > Save. 

 

Rule #5: Page titles – Always give your Web pages a specific page title.  The page 
title is different than the page’s header (often a graphic), but you can use the same 
wording for each.  When someone visits your Web site and bookmarks a specific page, 
the page title is what show ups in his/her favorites or bookmarks list. Example of a page 
title: ISU Chemistry Dept. - Prospective Students. This is also the title that search engines 
will use to find your site. 
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--------------------------------------------------------------------------------- 
How to Create a Textual Hyperlink –  
 

1. Highlight the text you want to hyperlink. 
 

2. Insert > Hyperlink. 
 

3. Make sure the Existing File or Web Page option is selected in the left-hand Link 
to: column (it should be by default).  
 

 
 

4. Type the URL address you want to link to in the Address field (i.e., 
http://www.ilstu.edu) if you are making an external link or browse to the internal 
page you want to link to and click OK. 

 
--------------------------------------------------------------------------------- 
How to Create a Hyperlink to an E-mail Address –  
 

1. Highlight the text you want to hyperlink. 
 
2. Insert > Hyperlink. 

 
3. Click E-mail address (4th option in left-hand column). 

 
4. Type the e-mail address you want to link to in the E-mail address field. 

 
5. Click OK. 
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--------------------------------------------------------------------------------- 
How to Create an Anchor (a link within a page) – 
 

1. Highlight the text you want to anchor/link to, typically this text will exist at the 
bottom of a Web page. 
 

2. Insert > Bookmark. 
 

3. Make sure the bookmark is named appropriately and then click OK (bookmark 
names cannot contain spaces and are case sensitive). 

 
4. Then select the text you want to link from, typically this text will exist in the top 

section of the Web page. 
 

5. Insert > Hyperlink. 
 

6. Click Place in This Document (2nd option in left-hand column). 
 

7. Select the bookmark you just made from the list. 
 

8. Click OK. 
 
--------------------------------------------------------------------------------- 
How to Make a Portable Document Format (PDF) File – Adobe Acrobat 6 
Professional can be purchased from Site License Software for a very reasonable price. 

PC: 

1. The easiest way to make a PDF is to use Microsoft Word and Adobe Acrobat 6.0 
Professional. 
  

2. Open the document you want to make a PDF out of in Microsoft Word. 
 

3. File > Print. 
 

4. In the Name field, choose to print to Adobe PDF instead of your office printer. 
 

5. Click OK. 
 
6. The PDF will automatically open in Adobe Acrobat when it is done generating. 

 
7. File > Save As. 

 
8. Choose where you want to save this file (i.e., usually in your Web site’s folder), 

name the PDF appropriately, and click Save. 
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9. If you can’t save it to your Web site’s folder for some reason, save the PDF to 
your Desktop and then copy/paste it into your Web site’s folder. 

 
--------------------------------------------------------------------------------- 
How to Create a Hyperlink to a PDF or Microsoft Word Document – 
 

1. Highlight the text you want to hyperlink. 
 
2. Insert > Hyperlink. 

 
3. Make sure the Existing File or Web Page option is selected in the left-hand 

column.  
 

4. Browse to the folder and the file you need to link to and select it. This PDF or 
Word file should be in one of your Web’s folders. 

 
5. Click OK. 

 
Note: Offer your users a link to the free Adobe Reader download if your documents 
are PDFs: http://www.adobe.com/products/acrobat/readermain.html  
 

--------------------------------------------------------------------------------- 
How to Insert a Graphic –  
 

1. Place your cursor where you want to insert the graphic on the Web page. 
 

2. Insert > Picture > From File. 
 

3. Find and/or enter the graphic file you want to insert in the File name field (it 
should be in your site’s images folder). 
 

4. Click Insert. 
 
--------------------------------------------------------------------------------- 
How to Insert a Table – 
 

1. Place your cursor where you want to insert the table on the Web page. 
 

2. Table > Insert > Table. 
 

3. Type in the number of rows and columns you want for the table. 
 

4. Click OK. 
 
 
 



 

 14

--------------------------------------------------------------------------------- 
How to Check for Web Page Accessibility - 
 

1. In FrontPage 2003, you can now run an accessibility check on a page, much like 
you run a spell check. 
 

2. With a Web page opened, go under Tools > Accessibility. 
 

 
 

3. Check Current page under Check where and Access Board Section 508 under 
Check for. 
 

4. Under Show, make sure Errors and Warnings are both checked. 
 

5. Click the Check button and an accessibility report will be generated which tells 
you what accessibility errors there are in the opened page. 
 

6. To learn more about Web page accessibility issues and how to fix and avoid them 
go to: http://www.iwss.ilstu.edu/downloads/508.pdf. 
 


